HOW TO INSTALL A DISCORD SELF-BOT (EMBEDS, MODERATION, ETC) [WORKING]

Python

Video is ready, Click Here to View ×


◆ Video Links:
https://www.python.org/downloads/release/python-352/
https://git-scm.com/downloads
https://github.com/appu1232/Discord-Selfbot

◆ Social Links:
〔Twitter〕 – https://twitter.com/ComplexElixir
〔Reddit〕 – https://www.reddit.com/user/ComplexElixir
〔Instagram〕- https://www.instagram.com/ComplexElixir
〔Discord〕- https://discordapp.com/invite/bYYf55h
〔Twitch〕 – https://www.twitch.tv/ComplexElixir

◆ Computer/Recording info:
〔Computer〕- Toshiba Satellite…

33 thoughts on “HOW TO INSTALL A DISCORD SELF-BOT (EMBEDS, MODERATION, ETC) [WORKING]

  1. Everyone trying to do this one
    Better read this comment first

    Using selfbots on any public servers in discord is against the Terms of Discord. Your discord account could be terminated or get banned for breaking the Terms of Discord. We all know a lot of people didn't read the Terms of Discord or Terms of Service in Discord. It is very important to read the TERMS in every Social Media including Discord, Facebook, Twitter and etc. Remember, discord was created really hard and with effort of course. Creating a social media really costs money so you better appreciate and follow the Terms in every social media you use. Just find and watch the other safe and real ones of it. I know it's hard to make your own bot online, it takes a lot of skills. But when creating a bot, NEVER create it freely and be make sure to read the terms of creating a bot. I don't think so it has been released but just don't do things that aren't necessary. I'm going through on adding Rich Embeds to my bot and make it online cause of needed. I'm just a Terms of Services reader and understanding it. Never create a bot without knowing the Terms of it. It is very important to read Terms, if it's not for you, why would they make or create Terms of Services if it's not needed? Please read and understand Terms of Services.

  2. Could not find a version that satisfies the requirement aiohttp<3.4.0,>=3.3.0 (from discord.py==1.0.0a1477+g184c430->-r requirements.txt (line 1)) (from versions: 0.1, 0.2, 0.3, 0.4, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.5.0, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4, 0.6.5, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.8.4, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.10.0, 0.10.1, 0.10.2, 0.11.0, 0.12.0, 0.13.0, 0.13.1, 0.14.0, 0.14.1, 0.14.2, 0.14.3, 0.14.4, 0.15.0, 0.15.1, 0.15.2, 0.15.3, 0.16.0, 0.16.1, 0.16.2, 0.16.3, 0.16.4, 0.16.5, 0.16.6, 0.17.0, 0.17.1, 0.17.2, 0.17.3, 0.17.4, 0.18.0, 0.18.1, 0.18.2, 0.18.3, 0.18.4, 0.19.0, 0.20.0, 0.20.1, 0.20.2, 0.21.0, 0.21.1, 0.21.2, 0.21.4, 0.21.5, 0.21.6, 0.22.0a0, 0.22.0b0, 0.22.0b1, 0.22.0b2, 0.22.0b3, 0.22.0b4, 0.22.0b5, 0.22.0b6, 0.22.0, 0.22.1, 0.22.2, 0.22.3, 0.22.4, 0.22.5, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.5, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5, 1.1.6, 1.2.0, 1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.5, 2.0.0rc1, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5, 2.0.6, 2.0.6.post1, 2.0.7, 2.1.0, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.3.0a1, 2.3.0a2, 2.3.0a3, 2.3.0a4, 2.3.0, 2.3.1a1, 2.3.1, 2.3.2b2, 2.3.2b3, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9, 2.3.10, 3.0.0b0)

    No matching distribution found for aiohttp<3.4.0,>=3.3.0 (from discord.py==1.0.0a1477+g184c430->-r requirements.txt (lin

  3. Selfbot isn't allowed! You can be banned from discord. And remeber that some bots like raidprotect bhave auto ban from people that use selfbot! (Actualy he is only in 513 servers and only in french but the raidprotect but you can add it =) )

  4. ananın amına yarrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrak girsin orospu çocu ananın amı otoban E-5 orospu cocu öl orospu evladı annesiz pezevenk

Leave a Reply

Your email address will not be published. Required fields are marked *